帝国CMS7.5版针对后台内部管理员操作的安全性完善更新

帝国CMS7.5版不仅仅针对前台提交严谨处理,而且还针对后台内部管理员操作的安全性进行完善更新,对后台各类操作提交的数据也进行严谨处理(模板与数据表等高权限除外)。

以前版本针对外部人员对网站的安全已经非常完善了,而7.5版本开始针对内部管理员自己攻击自己网站的安全进行完善,权限会越来越细,将越来越严谨。

其它说明:

1、对于普通编辑的内部管理人员建议只给分配管理信息、管理评论等更新网站内容基本权限。

2、对于不是很信任的内部高层管理员,也不建议给太大权限,特别是网站的模板相关权限:因为灵活性需要,模板是支持PHP代码的,建议只给信任的管理员该相关权限。

3、以下性质的后台管理权限都会影响到网站本身安全,不建议对一般内部管理员开放权限:

模板相关、管理数据表、管理字段、能填写SQL语句等后台管理权限。

①本站所有CMS源码、杰奇CMS模板、PTCMS源码模板、YGBOOK源码模板、帝国CMS源码模板等仅用于学习和交流,勿用于商业。
②本站资源有安装及使用文档,安装使用请自行探索,如您对购买的程序或是模板无法胜任安装工作,请点击付费安装。
③本站资源来源网络或者用户投稿,切勿私自传播于网络,否则将追究法律责任。且仅供学习交流之用,如有侵权请联系删除。
④如果资源失效或下载链接错误请联系站长。
蓝大富博客 » 帝国CMS7.5版针对后台内部管理员操作的安全性完善更新

发表评论